aMSN Forums
April 26, 2018, 10:56:06 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: aMSN problems, help please...  (Read 5057 times)
Nolene
Newbie

Offline Offline

Posts: 3


View Profile
« on: May 05, 2013, 10:28:51 pm »

Hi everyone,

I’m a new aMSN user. I find the software really great cuz it’s kinda like WLM was. (chat, sending and receiving voice messages, smiley, ...). However I met a lots of bug  Embarrassed. My version of aMSN is the last one 0.98.9 (but it doesn’t work for me with 0.98.4 too btw)

It's been about two weeks since I started using aMSN and the person with whom I correspond has no problem or bug. What happens to me, and from my first time (I uninstalled and reinstalled several times amsn on the official web page of amsn) I receive every time I use the chat or I try to make a voice message, the following error message :

"TK has brought an error, there is a bug in aMSN, plase report it by clicking the Report button. You can click details to see more informations about the bug or click Ignore to continue chatting with aMSN."

I put ignore or send it does not change, the message reappears moments later.

I do not understand because my correspondent (who already once had this error message) can send me voice messages and written message except that I do not receive his voice messages (and not always his writing message).

For me, at the begining, the "bar" sound when I pressed the button for a voice message appeared but the voice message was never sent, the error message appeared. And in recent days the "sound bar" does not even appear anymore. When I click the button a voice message nothing happens except the eternal error message that appears.
To chat is the same, exactly the same error message. Far, we have succeeded to make writing a ten minute chat.

He told me that in his conversation window he sees every minute or so "... joined in the conversation" and "... is inactive" then back to "... joined in the conversation" and then "... left conversation ",etc.

I'm on windows 7. Should I download linux with ubuntu to resolve the aMSN bug?
Or maybe an older version of amsn (older then the 0.98.9 and the 0.98.4) can solve my problem? If so where to download?

Thank you for the time and attention that you will give to my post and sorry if my english is a little hard to understand, i'm french
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!