aMSN Forums
September 18, 2018, 08:42:16 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Issue signing in.  (Read 11482 times)
mattslaw
Newbie

Offline Offline

Posts: 1


View Profile
« on: January 29, 2011, 03:57:44 am »

Hey guys for the last three days I have no been able to sign into amsn I keep getting the error message

"disconnected signed in at another location"

While I can sign in with my email address for everything else I seem to have an issue on Amsn, I have updated to the newest version, this didn't help. I'm running windows 7 64 bit.

any help you could give me would be amazing.
Logged
razzie
Power user
*
Offline Offline

Posts: 55



View Profile WWW
« Reply #1 on: January 29, 2011, 09:37:34 pm »

I have this problem too but my hotmail account works fine
so there is maybe problem with something in aMSN server or Microsoft servers

I also having problem too see this " http://amsn.svn.sourceforge.net/viewvc/amsn?view=rev&revision=12289 "

btw I using win 7 home 64-bit and latest SVN version
Logged

Razzie The Man!
jon.izumi
Newbie

Offline Offline

Posts: 4


View Profile
« Reply #2 on: January 30, 2011, 11:01:09 am »

I am having this problem as of today as well.

First it was being redirected to Windows Live instead of inbox when I clicked on any of the mail links in aMSN

Second was having to sign in to Hotmail and then the first problem afterwards

And now I can't get into aMSN at all

But noone seems to know what is going on or monitoring the forums? Sad
Pleeeease help us! Cheesy
Logged
Stadt
Newbie

Offline Offline

Posts: 32


View Profile
« Reply #3 on: January 31, 2011, 06:56:37 pm »

A few minutes ago I got this problem too. I was a little scared when it said it disconnected because I signed in from another location. I changed my password immediately.

Now when I try to log in again in aMSN it does log in but immediately disconnects again ("signed in from another location").

I have remember password and automatic sign-in on.

Windows XP Home Edition SP3
aMSN 0.98.4

Edit: It was temporary. I can sign in again.

Edit 2 (2011-02-06): It started doing this again! I cannot sign in with aMSN.
« Last Edit: February 06, 2011, 11:56:09 am by Stadt » Logged
Stadt
Newbie

Offline Offline

Posts: 32


View Profile
« Reply #4 on: February 06, 2011, 12:41:20 pm »

Edit 2 (2011-02-06): It started doing this again! I cannot sign in with aMSN.

Ok I think this was because I had my Windows Live open on Mozilla Firefox (3.6.13). When I closed the window and then tried to sign in with aMSN again it did not say "..signed in from another location.." any more. But it still did not log in, there was some other message. I did not log off Windows Live, I just closed the window. After a couple of minutes I tried to log in aMSN again and then it succeeded.

Edit: I can get the error doing this:
1. Sign in aMSN
2. Sign in Windows Live on web browser
3. Sign out aMSN
4. Sign in aMSN -> "signed in at another location"

Also, when I log off Windows Live, it cannot do it completely. It says couldn't log off Windows Live Account.
« Last Edit: February 06, 2011, 12:58:50 pm by Stadt » Logged
nick
Power user
*
Offline Offline

Posts: 75


View Profile
« Reply #5 on: February 08, 2011, 02:12:25 pm »

I think I opened a similar kind of issue discussion a few lines below..
« Last Edit: February 08, 2011, 02:17:11 pm by nick » Logged
Stadt
Newbie

Offline Offline

Posts: 32


View Profile
« Reply #6 on: December 02, 2012, 02:20:20 pm »

With the new Outlook e-mail service I get disconnected every time I open Outlook in my web browser. It must have something to do with the built-in messenger in Outlook. I don't think one can sign off of it.
My aMSN version is 0.98.9.
Logged
alexandernst
Developers
Super Power User
*
Offline Offline

Posts: 886



View Profile WWW
« Reply #7 on: December 02, 2012, 04:01:26 pm »

Since the last protocol update every time you open hotmail/outlook (even in a web-browser) it's like you're signing from another location (another MSN client). That's you you see the "Logged in from another place". The only way to "fix" this is by using MSNP18 in aMSN, which is not 100% supported. If you want to know how to use it please search the forums as I have already said it tons of times.
Logged
Popodov
Newbie

Offline Offline

Posts: 2



View Profile
« Reply #8 on: June 12, 2013, 11:19:54 am »

I have the same problem several days ago , but now everything is resolved .  I couldn't understood the reason .
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!