aMSN Forums
November 01, 2020, 12:27:28 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Offline Message Problems  (Read 10049 times)
electronicmaddness
Newbie

Offline Offline

Posts: 3


View Profile
« on: October 16, 2010, 10:14:12 pm »

Hi there Smiley

i have used amsn for years but this is the only problem i have really got stuck with...
i have been having it for a few days now...amsn keeps telling me i have offline messages every time i log in...the count has even gone up from 1 to 2
but nothing happens after i click i want to view them...
strangely enough, if i say no & restart it, i get the popup again.
theres nothing that seems to work...i read an older post about someone having similar problems about a year ago...i tried turning off the tabs option, & the grouping options...but that didn't help either...also tried the latest svn...nothing has changed

i did have this problem about a week back..but restarting the computer solved it...now that isn't working anymore.

im running OS 10.6.4...i hope someone here can help me...thanks Smiley
Logged
BW
Super Power User
**
Offline Offline

Posts: 222


View Profile
« Reply #1 on: October 17, 2010, 11:52:11 am »

Hi electronicmaddness,

there was a fix about this lately,
so please make sure you have tried at least SVN 12196
(can be found at Help - About - SVN version)
Logged
DMunky
Newbie

Offline Offline

Posts: 1


View Profile
« Reply #2 on: October 17, 2010, 08:51:29 pm »

Sorry to intrude but I also got an Offline message problem. Me, on the other hand, I cannot received those offline messages anymore. I know for a fact I used to be receiving them but I no longer do. As a matter of fact, people cannot chat with me unless I start the conversation.
Any help would be appreciated!
Logged
electronicmaddness
Newbie

Offline Offline

Posts: 3


View Profile
« Reply #3 on: October 19, 2010, 09:40:35 am »

Hi electronicmaddness,

there was a fix about this lately,
so please make sure you have tried at least SVN 12196
(can be found at Help - About - SVN version)

hey...i did...update to the latest svn to test ...but that didnt help...i will try again...let's see what happens
Logged
electronicmaddness
Newbie

Offline Offline

Posts: 3


View Profile
« Reply #4 on: October 19, 2010, 09:47:46 am »

ok...this is strange...i went from the main amsn site the latest svn i downloaded (a few days ago) was 12194

can you be a little more specific where to get 12196 or higher?  "help - about" on which page?
Logged
vivia
Administrator
Super Power User
*****
Offline Offline

Posts: 2464


View Profile
« Reply #5 on: October 19, 2010, 10:08:06 am »

Just get it again from the same place. You got it a few days ago but it did change in the meantime
Logged
river747
Newbie

Offline Offline

Posts: 1


View Profile
« Reply #6 on: December 02, 2010, 09:35:26 pm »

I have the same problem. When opening aMSN I get a pop-up that there are unread messenges, and if I click Yes, nothing happens. I just downloaded a MSN last Saturday (Nov 27th), so I guess it is the latest version. Oh and I'm using Mac if that's makes a difference. Can anyone help?
Logged
BW
Super Power User
**
Offline Offline

Posts: 222


View Profile
« Reply #7 on: December 02, 2010, 10:53:43 pm »

Hi river747,

have you tried the SVN version (Latest development version)?
If not, have a look here.
Logged
jms
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #8 on: December 10, 2010, 01:12:29 pm »

I have been having this problem too for a while now. It's quite frustrating as I use amsn to keep in contact with friends far away. They leave messages for me and wonder why I don't reply. Sad

Anyway, I updated the SVN about a week ago and no luck. Today I downloaded the new update (0.98.4) I signed in and still no offline messages. Strangely though, when I signed into a different account I could receive offline messages and came up with a box asking if i wanted to read them. Clicked yes and Indeed I could read them. I sent one to my usual account with no errors on screen. Signed out and into the other account and absolutely nothing comes up.

I have tried this several times. I can send an offline message from my main account to my other account and read it if i sign into my other account. But, if i send one back I don't receive it. I have deleted amsn from the system and reinstalled with the same problem occurring. Not sure if this will make any difference but my main account is @hotmail.com my secondary account is @live.com

Any ideas? As I'm at a complete loss in my head of what exactly to do next Undecided
Logged
vivia
Administrator
Super Power User
*****
Offline Offline

Posts: 2464


View Profile
« Reply #9 on: December 10, 2010, 10:13:38 pm »

Close aMSN, move away your settings directory and try again Smiley
Logged
jms
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #10 on: December 11, 2010, 02:40:22 am »

Were is the settings directory?
Logged
BW
Super Power User
**
Offline Offline

Posts: 222


View Profile
« Reply #11 on: December 11, 2010, 12:03:58 pm »

Hi jms,

have a look here
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!