aMSN Forums
November 28, 2021, 04:13:58 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: "Please Connect First"  (Read 4517 times)
Umlaut
Newbie

Offline Offline

Posts: 1


View Profile
« on: May 04, 2010, 08:17:25 pm »

I have a friend, who, for the last couple of months has been having a problem sending and receiving webcam.  However, it depends on who she's talking to.  For some people there has been no problem sending it or receiving it, for others, she gets a white screen.

And she cannot send or receive files whatsoever.  When in the connection preferences, she gets the error "Please connect first." And it's no port forwarding problem since that was all sorted ages ago.

Any internet problems only exist in aMSN, so it's not something purely relating to the Router in general.

Any help would be appreciated. Thanks.

Edit: I should also mention she's using "aMSN 0.98.3   TclTk 8.5.3"
« Last Edit: May 04, 2010, 08:35:16 pm by Umlaut » Logged
Anael
Power user
*
Offline Offline

Posts: 132


View Profile WWW
« Reply #1 on: May 12, 2010, 02:54:27 pm »

Hi,

I have just a question : which word did your friend doesn't understand on "Please connect first" ?
She muse be connected on aMSN in order to make the port test.
So i'm sure at 99.99% there is a problem on the router.

Regards
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!