aMSN Forums
December 12, 2018, 06:44:22 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 7
  Print  
Author Topic: aMSN login error  (Read 100285 times)
passbe
Newbie

Offline Offline

Posts: 6


View Profile
« on: April 09, 2006, 06:47:15 am »

Hi all,

first of all id like to say great program, well done keep up the good work.

next i woke up this morning to find my version of amsn 0.95 gave me the error upon signing in of Error: username or password incorrect. So first thing i did was go to hotmail and login, it did without a problem. Then i went to windows msn messenger logged in without a problem.

Now amsn 0.95 has been working fine on my machine since it was released, not a hitch, but after all day googling and installing and reinstalling it will throw up that error upon any hotmail a/c. Dosen't matter if its my sisters or my original a/c. I have removed the ~/.amsn directory several times, i have reinstalled amsn 7 times still to no solution. any help would be much apreciated.

im running Ubuntu Breezy Badger 5.10 on an amd64bit system. tcl / tk are both installed @ version 8.4.

wat is going on, working fine for 4 + months now just not working Huh?
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #1 on: April 09, 2006, 07:21:46 am »

It's probably a server side problem, I know that yesterday MSN servers were being upgraded as they move into the final stage of releasing Windows Live messenger...
Maybe that's your problem.. but I'm unable to reproduce your problem, and everyone who says he has this problem are using the HTTP connection, not a direct connection, do you use the same setting ?
Logged

KaKaRoTo
passbe
Newbie

Offline Offline

Posts: 6


View Profile
« Reply #2 on: April 09, 2006, 07:35:45 am »

well no, i tried both and get the same error, with the http socket connection it thinks a bit longer but that would be foreseen, so probably msn messenger, so what would explain me being able to log into normal msn mesenger but not amsn messenger ?
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #3 on: April 09, 2006, 08:00:12 am »

humm.. ok, I don't know what might be the reason, I'll need you to make sure you use direct connection, not http (in preferences->connection tab) then try to connect, and paste me the contents of the status window (Ctrl-S to bring it up).
Don't worry, your password won't appear in there, if you're still worried, you can send it through PM.
Logged

KaKaRoTo
passbe
Newbie

Offline Offline

Posts: 6


View Profile
« Reply #4 on: April 09, 2006, 08:27:42 am »

Code:

[17:26:05] LoadLoginList: starting
[17:26:05] LoadLoginList: getting profiles
[17:26:05] LoadLoginList: HOME=/home/passbe/.amsn/passbe_hotmail_com, HOME2=/home/passbe/.amsn, HOMEE=/home/passbe/.amsn
[17:26:05] LoadLoginList: adding profile passbe@hotmail.com with lock num 60978
[17:26:05] ConfigChange: passbe@hotmail.com
[17:26:05] ConfigChange: Valid email
[17:26:08] cmsn_auth starting, stat=a
[17:26:08] cmsn_auth starting, stat=v
[17:26:08] cmsn_auth starting, stat=i
[17:26:08] cmsn_auth starting, stat=u
[17:26:08] cmsn_auth_msnp9: Nexus has replied so we have login URL...
[17:26:08] ::DirectConnection::authenticate: Getting http://login.passport.com/login2.srf
[17:26:09] ::MSN::CloseSB ns Called
[17:26:09] ::MSN::ClearSB ns called
[17:26:09] clearing sb ns. oldstat=d
[17:26:09] Loging out
[17:26:09] Error: User/Password
[17:26:09] Picture.tcl: Unable to crop image with TkCxImage
coordinates for -from option extend outside source image


there u go i have made sure direct connection is enabled

thankyou for your time and effort btw
Logged
kyelewis
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #5 on: April 09, 2006, 09:11:35 am »

I've also encountered this problem this evening on one computer with amsn. It might be unrelated or it might not, but for interests sake, are you logging on with SSL disabled? (In the Login dialogue, the checkbox at the bottom right of the box).
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #6 on: April 09, 2006, 09:26:48 am »

Yes kyelewis, you're right, that's what I was about to say, the URL you're using for authentification is not going throught SSL, which means you probably disabled SSL connection, I really suggest you enable it!
From what it seems, the authentification server that doesn't use SSL is down...
Logged

KaKaRoTo
Tong.Lin
Newbie

Offline Offline

Posts: 3


View Profile
« Reply #7 on: April 09, 2006, 09:29:11 am »

I had the same problem today at work.    

Getting "wrong username/password" using HTTP connection.  

Tried with "disabled SSL" off and on, both still have the same problem.

My question is that wouldn't the username/password checking system would be same even if they are changing the server?

I looked at the status window, it seems all the posts are going to the IP 207.46.1.12  and I am not sure how exactly that works, but I think the entire login died there.. maybe someone pull plug on an IP?
Logged
passbe
Newbie

Offline Offline

Posts: 6


View Profile
« Reply #8 on: April 09, 2006, 09:43:05 am »

ah ok, well ive tried using ssl (yet ive always used it without, never really liked the idea of not using encryption but i dealt with it), problem is with that im having a lot of problems installing tls, it downloads it, and i am unable to find out how to install it, im running a amd64 ubuntu 5.10 machine, with the x86 package there are 3 files, i have no idea where to put those files, so then i choose to install it with config, make etc.. and on ./configure i get the following error.

Code:

loading cache ./config.cache
configure: error: /usr/local/openssl is not a valid directory


ive had this problem previous on other FC4 machines so ive always had it disabled. just a sidenote, when this error first occured i thought i had been hacked or someone had gain access to my a/c, so the first thing i did was log in and change the password, im 100% sure that the password im typing into amsn is the same i am using to log into hotmail. so again im not sure.

yet Tong.Lin tried with both on and off, so unless my server im connecting to is dieing a horrible death im out of ideas.

btw im in Australia so im not sure if theres anyway to check the Australian msn server ?
Logged
kyelewis
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #9 on: April 09, 2006, 10:54:35 am »

My advice as to how to get the TLS working in fc4 (completely from memory, so sorry if i write something wrong)

Firstly, make sure you have tcl-devel installed. With that out of the way, you want to configure TLS specifying the location of the OpenSSL libraries and TCL config script like so:

./configure --with-ssl-dir=/usr --with-tcl=/usr/lib       (more likely lib64 if you're on a 64-bit install)

run through that, then make and make install, and take note in make install where it gets installed to. Most likely you will see it installed to something like

/usr/local/lib/tls1.41

Head in to amsn's preferences, then advanced, then scroll down (assuming version 0.95 or CVS) until you see a box for entering your TLS path. Enter the above path there. Alternatively, if the amsn 0.94 version doesn't have that box (can't remember), you might be able to use ln to create a link to the tls folder somewhere that amsn can see it by default (not 100% sure where that is, however).

Again, completely from my memories, so quite probably at least one thing above is wrong. But maybe it will help you anyway.
Logged
passbe
Newbie

Offline Offline

Posts: 6


View Profile
« Reply #10 on: April 09, 2006, 11:03:50 am »

argh, cant find openssl include directory, why is this happening now, knowing msn they actually decided to get some sort of proper encryption onto there servers, and just kicked away with the unencryped stream, any other solutions ill keep trying to install the ssl thing
Logged
passbe
Newbie

Offline Offline

Posts: 6


View Profile
« Reply #11 on: April 09, 2006, 11:16:10 am »

ok finally, my amsn withdrawls are over, got tls working had to do

Code:

sudo apt-get install tcltls


i guess my server im connecting to only supports ssl connections now, ah well i can finally talk.

Id like to say thankyou to everyone that posted and helped me, u were the only community that was willing too, ive spent all day on this and i wouldn't ave gotten this far without u, good work on amsn, the 0.95 release was a killer, thankyou

passbe
Logged
vivia
Administrator
Super Power User
*****
Offline Offline

Posts: 2464


View Profile
« Reply #12 on: April 09, 2006, 01:45:06 pm »

Tong.Lin : the M$ servers are being upgraded and it seems they don't support HTTP connections for now (it's temporary). Either wait until they come back to life or use direct connection.
Logged
Brain1127
Newbie

Offline Offline

Posts: 21


View Profile
« Reply #13 on: April 09, 2006, 01:54:50 pm »

Quote
Tong.Lin : the M$ servers are being upgraded and it seems they don't support HTTP connections for now (it's temporary). Either wait until they come back to life or use direct connection.


Are you sure??
I have the same problem.
Logged
vivia
Administrator
Super Power User
*****
Offline Offline

Posts: 2464


View Profile
« Reply #14 on: April 09, 2006, 02:02:52 pm »

We are currently investigating it. Until now, everything seems like the problem is on the M$ servers. However, we will keep investigating until we are 1000% sure Smiley
Logged
Pages: [1] 2 3 ... 7
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!