aMSN Forums
February 22, 2018, 02:07:41 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: AMSN freezing on login  (Read 4237 times)
berthelsen
Newbie

Offline Offline

Posts: 6


View Profile
« on: November 30, 2009, 02:05:19 pm »

Hi. Me and a friend of mine are having a problem with amsn. This has been going on for like a week or so now.

OS: Win7 X64 (has worked fine on this OS before).
Amsn: 0.98.1 and several builds of 0.99b, right now 11809. Also tried 0.97 again, without success.
Hardware: Asus P5BD, 4gb DDR2, Intel C2D 3.0, GF 8800GTX.

When I (we) try to login, amsn freezes when loading the contacts, but before the actual freeze, it manages to load almost every contact (although very slow, and one contact at a time).

After trying maybe 10-20 times, aMSN sometimes manage to login properly though.

I have not yet tried removing the folder with settings (c:\users\user\amsn), since I don't really think it has to do with my settings/preferences, since it's been working fine before, and I always use the same settings on every install. But maybe I should try this anyway? Or maybe someone here on the forums know some specific settings that could cause this?

Or is there some other software or something or windows settings that could be the reason?

Did not post this under the "Windows" forum since I don't know if this happens on other OSes too.

Note: All my contacts has been given a custom nickname, in the pattern: Firstname Lastname. Could That slow down the loading so much that amsn stops responding?
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #1 on: November 30, 2009, 09:37:19 pm »

Hi,
nice report, I like that.
so you're saying it freezes, right? and I'm guessing that you mean by that, that it freezes forever, even if you wait a huge amount of time, right ?
Your settings could cause it (although we have no idea what setting could do that...), I suggest you just try to RENAME (not remove) the profile folder to start up fresh and see what happens.
I could be putting the blame on farsight or asyncresolver, but you're saying the same happens with 0.97.2 right ? but just in case, you could maybe try to remove the files c:\program files\amsn\scripts\utils\asyncresolver\libasyncresolver.dll and c:\program files\amsn\scripts\utils\farsight\tcl_farsight.dll and see if it helps in any way.
good luck!
Logged

KaKaRoTo
berthelsen
Newbie

Offline Offline

Posts: 6


View Profile
« Reply #2 on: November 30, 2009, 10:51:14 pm »

Yes, it freezes forever. Tried closing everything else, and giving amsn like an hour to finish, but it never happens.

Ah, true, will try renaming it. And if that doesn't work I'll try removing async and farsight. Will report back soon!
Logged
berthelsen
Newbie

Offline Offline

Posts: 6


View Profile
« Reply #3 on: December 03, 2009, 07:53:50 pm »

Tried renaming the settings dir now, and aMSN suddenly worked fine. So now we'll have to try and find out what the problem is...
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #4 on: December 03, 2009, 08:09:23 pm »

ok well that's good, if you could try and sync the old and new profile directory until you find which file or config option caused this, that would be appreciated!
Thanks.
Logged

KaKaRoTo
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!