aMSN Forums
October 18, 2018, 03:42:41 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: [Solucionado]¿Aviso de contactos que se conectan?  (Read 9259 times)
jmg
Newbie

Offline Offline

Posts: 4


View Profile
« on: September 26, 2009, 09:59:10 pm »

Buenas

Estoy experimentando una ligera incidencia. Llevo usando amsn desde hace prácticamente un par de años (bajo linux). Hace una semana o poco más, aMsn ya no me avisa cada vez que una persona se conecta, pese a que siempre he mantenido activada esa opción desde las preferencias.

Consultando el registro de eventos (he indicado que registre todo tipo de actividad: conexiones, cambios de nick, de estado, etc.), únicamente me muestra que tal contacto se ha cambiado el nick ("e-mail del contacto" ha cambiado su apodo a "apodo propio del contacto"), pasando de inviible a conectado, eso me sucede con todos los contactos. Pero ni me muestra la ventana de aviso alertando de que se ha conectado tal contacto, ni queda registrado en el historial de eventos su conexión.

Parece ser algún problema de aMsn, pues los contactos que también usan el aMsn (esta vez bajo Windows) me comentan que les sucede lo mismo.

¿Qué sucede actualmente, hay solución a ello?

Saludos!
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #1 on: September 27, 2009, 12:31:59 am »

http://www.amsn-project.net/forums/viewtopic.php?t=7053
Logged

KaKaRoTo
jmg
Newbie

Offline Offline

Posts: 4


View Profile
« Reply #2 on: September 27, 2009, 01:04:37 pm »

Muchas gracias, veo que se trata de un problema ajeno al aMsn. A esperar, no queda más remedio.
Logged
angelverde
Newbie

Offline Offline

Posts: 7


View Profile
« Reply #3 on: September 28, 2009, 06:12:16 am »

Es verdad, a mi tampoco me avisa.
Logged
Rono
Power user
*
Offline Offline

Posts: 89


View Profile
« Reply #4 on: September 28, 2009, 09:07:47 am »

Ajeno ajeno... el pidgin sigue avisando, asi que supongo que amsn project podria solucionarlo
Logged
arantes
Super Power User
**
Offline Offline

Posts: 364



View Profile
« Reply #5 on: September 29, 2009, 12:34:51 am »

Pidgin utiliza una muy vieja versión del protocol que no esta afectada por ese bug, pero se puede que ese versión no va a funcionar mas en el futuro ^^.

(Lo siento para mi horrible español pero no soy un locutor nativo ^^)
Logged
berarma
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #6 on: October 04, 2009, 12:00:04 pm »

Aunque es un problema del servidor parece que está resuelto en la mayoría de clientes por lo que es improbable que se solucione algún día en el servidor. La versión de aMSN del SVN funciona bien, también es posible instalar la versión 0.98 y sobreescribir el archivo protocol.tcl con la última versión en el SVN.

http://amsn.svn.sourceforge.net/viewvc/amsn/trunk/amsn/protocol.tcl?revision=11630

Saludos.
Logged
Krisma
Newbie

Offline Offline

Posts: 1


View Profile
« Reply #7 on: October 04, 2009, 12:01:03 pm »

A mí me pasa lo mismo.
Hace un tiempo, los nicks de los usuarios ni se me guardaban. Ahora ésto ya funciona.
¿Es cuestión de esperar lo del registro de la conexión de los contactos?
Gracias.
Logged
jmg
Newbie

Offline Offline

Posts: 4


View Profile
« Reply #8 on: October 30, 2009, 02:55:30 pm »

Desde ayer, hacia las 23.20 horas, ya vuelve a funcionar, correctamente, el aviso de las personas que se conectan. Ello, usando el aMsn 0.97.2 en Linux.

De este modo, esta incidencia ya está resuelta.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!