aMSN Forums
November 28, 2021, 04:16:54 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 0.98 Snow Leopard "Internal Server Error"  (Read 15123 times)
jumbz55
Newbie

Offline Offline

Posts: 6



View Profile
« on: September 23, 2009, 08:22:17 am »

Hi there,

I'm getting an error message pop up saying "internal sever error" when I attempt to sign in.

I am able to log in, in the lower status area it says I have succesfully logged in. However, my contact list does not load. Then after about 5 seconds it logs me out and pops up with the message.

Just wondering if there is an update for this? I've tried connecting using HTTP and Direct Socket. Does not make a difference.

I'm not sure how to view the log, any help would be much appreciated. I like this program much more than adium!

Cheers

I've attached the end result of what I get...

Logged
atl
Newbie

Offline Offline

Posts: 4


View Profile
« Reply #1 on: September 23, 2009, 09:40:10 am »

I am also getting this message, and this message also occurs when i try and sign onto Microsoft MSN (for mac)

I thought it was an issue with the servers or my account but tried it on my PC and it works fine!
Logged
michel
Power user
*
Offline Offline

Posts: 55



View Profile
« Reply #2 on: September 23, 2009, 10:54:14 am »

Also getting the error on Windows.
Still using version 098b of december 25 2007, by the way (= SVN10368)
Logged
atl
Newbie

Offline Offline

Posts: 4


View Profile
« Reply #3 on: September 23, 2009, 11:02:38 am »

When i try and login with the "iloveim.com" web service it also has the same error.....strange
Logged
pratiksharma
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #4 on: September 23, 2009, 11:46:39 am »

i got the exact same problem on my Mac Snow Leopard 10.6 i use the aMSN 0.98. it worked fine this morning but after i came back from school and tried to get on msn it didnt work nd i got that error. how can i fix it Sad its really frustrating!!!!!!!!
Logged
jumbz55
Newbie

Offline Offline

Posts: 6



View Profile
« Reply #5 on: September 23, 2009, 12:05:40 pm »

well I am able to login with Adium and Meebo... So clearly Microsoft servers are working...
I'm guessing this is something to do with AMSN then???
Logged
atl
Newbie

Offline Offline

Posts: 4


View Profile
« Reply #6 on: September 23, 2009, 12:07:27 pm »

Yeah i have now switched to adium for the time being, seems strange that the actual proper MSN for Mac doesnt work either though.
Logged
jumbz55
Newbie

Offline Offline

Posts: 6



View Profile
« Reply #7 on: September 23, 2009, 12:17:34 pm »

must be a protocol thing.. :S hopefully there's a fix for this soon!!! I just discovered amsn a few days ago Sad and now it's broken!
Logged
arantes
Super Power User
**
Offline Offline

Posts: 364



View Profile
« Reply #8 on: September 23, 2009, 04:04:51 pm »

Don't worry jumbz55, it's not broken very often ^^ (and it rocks  :twisted: )
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9425


View Profile WWW
« Reply #9 on: September 23, 2009, 06:20:51 pm »

like I answered in another similar thread
Quote
Hi,
Like explained here : http://www.amsn-project.net/forums/viewtopic.php?t=7045
This isn't a problem with aMSN, it looks like the addressbook servers are down (for maintainance maybe), the official client is also unable to login. Please keep future discussions in that other thread, i'll lock this one to avoid duplication of information.

And the reason why adium and meebo are able to connect is because they use a very old protocol version which is deprecated and which uses a different server that isn't affected by this problem.. but I am guessing that the reason why this is happening is because microsoft has decided to block older protocols, so maybe soon adium and meebo will definitely stop working *forever*. Let's see how this goes, but I think you should all just be patient (or start yelling at microsoft instead!).
Logged

KaKaRoTo
jumbz55
Newbie

Offline Offline

Posts: 6



View Profile
« Reply #10 on: September 24, 2009, 12:09:30 am »

ohh ok. well thanks for that kakaroto.
Logged
atl
Newbie

Offline Offline

Posts: 4


View Profile
« Reply #11 on: September 24, 2009, 08:37:21 am »

Its working again now Cheesy
Logged
pratiksharma
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #12 on: September 24, 2009, 11:55:16 am »

YEAAHH IT WORKS
im happy again lol! :lol:
Logged
jumbz55
Newbie

Offline Offline

Posts: 6



View Profile
« Reply #13 on: September 24, 2009, 02:38:05 pm »

haha woo! yeah all working again. Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!