aMSN Forums
November 28, 2021, 02:43:14 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: 0.9.8 and a-spell plugin  (Read 5234 times)
blend69
Newbie

Offline Offline

Posts: 3


View Profile
« on: August 31, 2009, 05:48:03 am »

I had 0.9.8 working well and it looks good.  However I decided to switch on the spell plugin, and since then amsn will not start up.  I get a message saying the plugin did not load, and the MAC version of a "fatal" error, and I have to use force quit to close amsn down.  The load never gets beyond the error box.
I have completely deted amsn and reinstalled a couple of times but the error and failure to start still occurs.  Is there a configuaration file held somewhere somewhere that I can delete also, and do a fresh install?
I am using the latest version of OSX with an intel MAC, and will upgrade to snow leopard in the next couple of days.
Many thanks if anyone can help, but as I am not a MAC expert, please keep it uncomplicated  :?
Logged

Jon
London
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9425


View Profile WWW
« Reply #1 on: August 31, 2009, 06:30:31 am »

Hi, welcome to the forums,
I tried to reproduce your issue but couldn't.. i get the SpellCheck error, i click no, ( or yes, no difference), and amsn shows up just fine...
If you want a clean start, delete (or just rename) the directory in your Home : ~/Library/Application Support/amsn
(in the finder, you click on your home directory (the one with your username as a name), then go to Library, then Application Support, then rename the 'amsn' directory from there).
I hope that helps!
Logged

KaKaRoTo
blend69
Newbie

Offline Offline

Posts: 3


View Profile
« Reply #2 on: August 31, 2009, 08:00:30 am »

Hi kakaroto
Many thanks for your help.  At first finder did not show the amsn application support files, but after running Onyx and resarting it was there.  I did exactly as you suggested and Amsn 0.9.8 is now running fine.  Thanks very much for your help.
Logged

Jon
London
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!