aMSN Forums
May 26, 2018, 09:20:40 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: webcam help  (Read 4912 times)
enter
Newbie

Offline Offline

Posts: 2


View Profile
« on: May 08, 2009, 08:02:48 pm »

hi

my webcam won't work with amsn i use windows 7 and i use amsn 0.98b SVN 11153 and when i used amsn 0.97 it also didn't work and my webcam is a creative PD1001 anyone knows a solution

thanks in advance
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #1 on: May 08, 2009, 09:27:09 pm »

Hi, welcome to the forums,
you're not giving any details on how it doesn't work, what do you mean by that.. does it show in the audio/video assistant? does it show a black screen? or does the preview work but your friends can't see it, or what exactly...
also, you're using windows 7, maybe the drivers aren't working correctly on windows 7.
Logged

KaKaRoTo
enter
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #2 on: May 09, 2009, 10:25:13 am »

i get a black screen in the audio/video assistant and my friends also see a black screen. with msn live my webcam worked and when i want to take a picture of me in amsn for my display picture it also works
Logged
kjir
Power user
*
Offline Offline

Posts: 133


View Profile
« Reply #3 on: May 11, 2009, 01:40:18 pm »

This sounds to me like an issue with the drivers, it is likely that they do not work correctly in windows 7. Do other apps work with the webcam?
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #4 on: May 11, 2009, 05:47:24 pm »

well, no webcam in the video assistant, but you get an image with the display picture snapshot... it makes no sense...
just in case... do you have installed the ACE mega codec pack (http://www.amsn-project.net/forums/viewtopic.php?p=37444#37444) ? if yes, try uninstalling it...
Apart from that, some people did previously report that sometimes the video assistant shows a black screen even though the webcam works normally in a call... maybe you have the same issue.. and the reason why the cam fails in a call with your friends is because of this : http://www.amsn-project.net/forums/viewtopic.php?t=6412
Logged

KaKaRoTo
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!