aMSN Forums
June 23, 2018, 03:35:09 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: 1 ... 5 6 [7] 8
  Print  
Author Topic: Installing Amsn svn : A repository for Ubuntu users  (Read 138950 times)
Stemp
Power user
*
Offline Offline

Posts: 71



View Profile WWW
« Reply #90 on: November 01, 2009, 12:56:48 pm »

If it's Intrepid indeed there could be some problems.

Could you check if farsight2 package is really installed ?

Code:
apt-cache policy libgstfarsight0.10-0


The fact is I only backported farsight2 0.0.9, so amsn 0.98.1 could be compiled. But I didn't backported the entire gstreamer framework.
Logged

apostolos_
Newbie

Offline Offline

Posts: 18


View Profile
« Reply #91 on: November 01, 2009, 02:20:39 pm »

Installed: 0.0.9-1~iiamsn5
  To be installed(it says something here but its in greek so don't know how they say it in english...): 0.0.9-1~iiamsn5
 Version Table(still  this is my translation):
 *** 0.0.9-1~iiamsn5 0
        500 http://ppa.launchpad.net intrepid/main Packages
        100 /var/lib/dpkg/status
     0.0.2-1 0
        500 http://gr.archive.ubuntu.com intrepid/universe Packages
Logged
Stemp
Power user
*
Offline Offline

Posts: 71



View Profile WWW
« Reply #92 on: November 01, 2009, 03:53:53 pm »

Quote from: "apostolos_"
Installed: 0.0.9-1~iiamsn5
  To be installed(it says something here but its in greek so don't know how they say it in english...): 0.0.9-1~iiamsn5


Strange ! if farsight2 is installed I don't understand why aMsn is complaining.

When you set your audio/video preferences there is no problems ? no messages ?

PS : BTW the english translation is candidate Wink
Little tip try LANG=C command eg :
Code:
LANG=C apt-cache policy libgstfarsight0.10-0
Logged

apostolos_
Newbie

Offline Offline

Posts: 18


View Profile
« Reply #93 on: November 01, 2009, 04:28:46 pm »

arsight : Preparing
Farsight debug : Error: Error while creating new audio_session (1): Could not create the valve element
Farsight Prepare error :
from the audio video settings
Logged
apostolos_
Newbie

Offline Offline

Posts: 18


View Profile
« Reply #94 on: November 01, 2009, 04:45:07 pm »

maybe needs a newer version ....i dont know...based on this http://www.amsn-project.net/wiki/Farsight could it be the priviledges?cause i run it as plain user
Logged
Stemp
Power user
*
Offline Offline

Posts: 71



View Profile WWW
« Reply #95 on: November 01, 2009, 04:54:22 pm »

it's not privileges, it's a problem with valve element.

Do you have the gstreamer0.10-plugins-good package ? What version ?

Code:
apt-cache policy gstreamer0.10-plugins-good


If you have it, do you have the valve library in it ?

Code:
dpkg -L gstreamer0.10-plugins-good  | grep valve
Logged

apostolos_
Newbie

Offline Offline

Posts: 18


View Profile
« Reply #96 on: November 01, 2009, 04:59:33 pm »

gstreamer0.10-plugins-good:
  Installed: 0.10.10.4-1ubuntu1.2
  Candidate: 0.10.10.4-1ubuntu1.2
  Version table:
 *** 0.10.10.4-1ubuntu1.2 0
        500 http://gr.archive.ubuntu.com intrepid-updates/main Packages
        500 http://security.ubuntu.com intrepid-security/main Packages
        100 /var/lib/dpkg/status
     0.10.10.4-1ubuntu1 0
        500 http://gr.archive.ubuntu.com intrepid/main Packages

dpkg -L gstreamer0.10-plugins-good  | grep valve returns nothing
Logged
Stemp
Power user
*
Offline Offline

Posts: 71



View Profile WWW
« Reply #97 on: November 01, 2009, 05:23:44 pm »

Sad Bad bad, related to http://www.amsn-project.net/forums/viewtopic.php?t=6425

libvalve was removed from farsight2 in version 0.0.9 and moved in gstreamer0.10-plugins-good. But your version is too old.

NOPE ***** If you're not scared to break everything you could try the PPA for next-media (Don't add this PPA just install the plugins-good package). **** Too old Sad

If it's possible I will try to update the aMSN PPA version (but the PPA creation is currently very very slow).
Logged

apostolos_
Newbie

Offline Offline

Posts: 18


View Profile
« Reply #98 on: November 01, 2009, 05:34:32 pm »

gstreamer0.10-plugins-good-dbg_0.10.13-2~intrepid1_i386.deb  this package?What would be the consequences...and how do i roll back from this?

according to amsn wiki it needs gstreamer plugins-good 0.10.15 or newer....where can i find them?


found them herehttp://gstreamer.freedesktop.org/src/gst-plugins-good/ downloaded the 0.10.16 but no deb package....guess needs to be compiled...right?
Logged
Stemp
Power user
*
Offline Offline

Posts: 71



View Profile WWW
« Reply #99 on: November 01, 2009, 05:40:42 pm »

Quote from: "apostolos_"
gstreamer0.10-plugins-good-dbg_0.10.13-2~intrepid1_i386.deb  this package?What would be the consequences...and how do i roll back from this?

Too old, I edited my message Sad

Quote from: "apostolos_"
according to amsn wiki it needs gstreamer plugins-good 0.10.15 or newer....where can i find them?

I don't know, I guess I will have to try to build it.
Logged

Stemp
Power user
*
Offline Offline

Posts: 71



View Profile WWW
« Reply #100 on: November 01, 2009, 08:24:30 pm »

Quote from: "apostolos_"
found them herehttp://gstreamer.freedesktop.org/src/gst-plugins-good/ downloaded the 0.10.16 but no deb package....guess needs to be compiled...right?


Or you could try the karmic package : http://launchpad.net/ubuntu/karmic/+source/gst-plugins-good0.10/0.10.15-2ubuntu1

But I don't know if it's possible to install it (dependencies). BTW why are you still on Intrepid ?
Logged

apostolos_
Newbie

Offline Offline

Posts: 18


View Profile
« Reply #101 on: November 01, 2009, 08:45:18 pm »

2 reasons....have to make backup for a fresh installl but need to remember what progs i had....and second ati graphics....X1200 for 3d...you think i ll need properiarity?
Logged
Stemp
Power user
*
Offline Offline

Posts: 71



View Profile WWW
« Reply #102 on: November 01, 2009, 09:07:13 pm »

Quote from: "apostolos_"
2 reasons....have to make backup for a fresh installl but need to remember what progs i had....and second ati graphics....X1200 for 3d...you think i ll need properiarity?


1° : http://www.110mb.com/forum/how-to-on-ubuntu-save-the-package-list-and-use-it-to-reinstall-packages-later-t22332.0.html by example

2° : from RadeonXpress doc : Since Ubuntu 8.10 3D and desktop effects works out of the box with the open source -ati driver.  But you should try with the a live-cd Wink
Logged

apostolos_
Newbie

Offline Offline

Posts: 18


View Profile
« Reply #103 on: November 01, 2009, 09:43:30 pm »

the thing is that if you have a system that works i have the opinion not to change ....but i really like ubuntu 9.10! oh and i liked your links...and i think you can have the "packagelst" graphically through synaptic right?i am on a plain user account so cant check it
Logged
Stemp
Power user
*
Offline Offline

Posts: 71



View Profile WWW
« Reply #104 on: November 01, 2009, 09:56:42 pm »

Quote from: "apostolos_"
and i think you can have the "packagelst" graphically through synaptic right?i am on a plain user account so cant check it


Yep it's also possible Wink
Logged

Pages: 1 ... 5 6 [7] 8
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!