aMSN Forums
May 20, 2018, 08:56:12 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Contactlist Bug  (Read 5951 times)
The_Muh
Newbie

Offline Offline

Posts: 5


View Profile WWW
« on: February 13, 2009, 12:33:50 am »

When i drag'n'drop some contacts on my list, they jump "back" into a wrong position.
(can't describe it good, so, i have made a screenshot:)



Skin: BlackCarbon
Version: SVN from 00:20, 13th Feb. (German Time), from SVN repository
OS: Linux

The wrong position are correctet, wenn i "minimize" the Group, but i can minimize aMSN to tray or Taskbar, without any change of the wrong position.

I've testet this also with other Skins and Windows, but there is the Bug too.

Sorry for my bad english
The_Muh
Logged
Montblanc
Super Power User
**
Offline Offline

Posts: 173



View Profile WWW
« Reply #1 on: February 13, 2009, 12:41:03 am »

I can confirm this, it's not a skin bug though (it happens with any skin), but a guicontactlist one.

[EDIT]I don't see this on rev. 10971 Cheesy, should we assume it was fixed?[/EDIT]
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #2 on: February 13, 2009, 07:34:02 am »

humm.. it shouldn't happen although I think i saw this before.. maybe it was caused by the latest commits from square... rev 10971 was a commit from square that touched the gui so maybe it's related, maybe not... he's working on something so...
anyways, I don't really know that code, so can't help much there.. i'll ask someone who's familiar with that code.
thx for reporting.
Logged

KaKaRoTo
square87
Super Power User
**
Offline Offline

Posts: 427


View Profile
« Reply #3 on: February 13, 2009, 09:32:43 am »

Quote from: "kakaroto"
humm.. it shouldn't happen although I think i saw this before.. maybe it was caused by the latest commits from square... rev 10971 was a commit from square that touched the gui so maybe it's related, maybe not... he's working on something so...
anyways, I don't really know that code, so can't help much there.. i'll ask someone who's familiar with that code.
thx for reporting.


No i didn't touch the drag&drop part
and i don't have this bug...

The_Muh please update to SVN and test again
Logged
The_Muh
Newbie

Offline Offline

Posts: 5


View Profile WWW
« Reply #4 on: February 13, 2009, 01:52:06 pm »

I have updatet my SVN (with link from "downloads"), and testet the bug again...


(You can see, that its really the 10971 SVN)

/edit:
I found this bug in version 0.96, so, the "wrong code" should be very old. (i posted the bug, because, yesterday i've seen it again)
Logged
clookie
Power user
*
Offline Offline

Posts: 101



View Profile WWW
« Reply #5 on: February 13, 2009, 02:36:53 pm »

I have had this too sometimes.. But it doesn't always happen. Nothing big, so I never reported it before, but now that you say, it happened last night too.
currently just updated to svn 10971 and now I don't experience it anymore
Logged

(\ /)
(O.o)
(> <)
This is Bunny.
Copy Bunny into your signature to help him on his way to world domination.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!