aMSN Forums
August 22, 2018, 08:21:21 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Firefox opens instead of Google Chrome  (Read 10012 times)
Rono
Power user
*
Offline Offline

Posts: 89


View Profile
« on: November 16, 2008, 06:56:34 pm »

This is weird. I had "firefox $url" set to open URLs in that browser, but I recently installed google Chrome and want to use it instead of firefox, but "chrome $url" opens firefox instead, and even "C:\Documents and Settings\~myusername~\Configuración local\Datos de programa\Google\Chrome\Application\chrome.exe $url" opens another tab in Firefox when clicking a URL. I've saved the properties, restarted aMSN and checked again to make sure that they got saved correctly, but the behavior persists.

Please fix it, as it's very annoying. Thank you.
Logged
vivia
Administrator
Super Power User
*****
Offline Offline

Posts: 2464


View Profile
« Reply #1 on: November 16, 2008, 07:08:44 pm »

Is Chrome set as the default browser in your system? It looks like an issue with chrome...
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #2 on: November 16, 2008, 09:43:30 pm »

for windows, even if you have those settings there, they are not taken into consideration. aMSN will always open your default browser instead. and yes, I know, we should remove thoe settings on windows...
Logged

KaKaRoTo
H@t Trick
Super Power User
**
Offline Offline

Posts: 340



View Profile
« Reply #3 on: November 19, 2008, 09:03:39 am »

either a manual option or system default is a good solution. This is far better than hard coded to open IE even if if the system default is FF or Opera or something else. Programs that do that are so damn annoying, it's just bad coding. It's too bad the Chrome EULA is so damn problematic otherwise I'd try it out.

<off-topic>I'm back...been busy with work and just not keeping up with things on here the last 2 months or so....great work dev team! </off-topic>


edit: changed "opera" to "chrome" in regards to my EULA comment, I meant Chrome and not Opera, though I am sure that was clear.
Logged

There's no place like 127.0.0.1!
jester
Newbie

Offline Offline

Posts: 28


View Profile
« Reply #4 on: November 28, 2008, 04:36:27 am »

I agree. I've been waiting for a solution to this for months!

IE is set to the default on my computer but I'd like aMSN to open my mail via Firefox
changing the system default is not an option, so I have not been able to use aMSN for mail!
Logged
auris
Newbie

Offline Offline

Posts: 32



View Profile
« Reply #5 on: June 15, 2010, 03:30:49 pm »

Set xdg-open $url and Google Chrome will open all links.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!