aMSN Forums
August 30, 2014, 09:13:06 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: security bug  (Read 9481 times)
clio
Newbie

Offline Offline

Posts: 12


View Profile
« on: June 15, 2008, 08:54:21 pm »

I have detected when you close your session, if you do click with rigth button and select start session then the session starts without you write your password.

Note: Configuration: Windows sp2, amsn 0.97 with profiles activated.

P.S.: Sorry for my english. I'll try in linux.
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #1 on: June 15, 2008, 10:37:56 pm »

Hi..
I have no idea what you are talking about... what session, where do you right click, where do you see a "Start session".
Logged

KaKaRoTo
clio
Newbie

Offline Offline

Posts: 12


View Profile
« Reply #2 on: June 15, 2008, 11:14:00 pm »

I'm sorry. I don't use amsn in english but I have changed it. If you have logged and then you log out but you have activated the icon in the system tray, if you do click with rigth button on the icon and select "log in", amsn don't ask for the password.
Logged
trv
Super Power User
**
Offline Offline

Posts: 154


View Profile WWW
« Reply #3 on: June 15, 2008, 11:20:22 pm »

do you have the "remember my password" option checked or unchecked?
Logged
clio
Newbie

Offline Offline

Posts: 12


View Profile
« Reply #4 on: June 15, 2008, 11:24:03 pm »

Hi trv. I have checked remember my account but not my password.
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #5 on: June 15, 2008, 11:24:25 pm »

oh right, thanks for reporting! We'll fix it for the next release! Smiley
Logged

KaKaRoTo
clio
Newbie

Offline Offline

Posts: 12


View Profile
« Reply #6 on: June 15, 2008, 11:30:57 pm »

you're welcome. I don't still try it in linux, when I restart my pc i'll try it (I have the same configuration in both O.S.).
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #7 on: June 16, 2008, 12:02:24 am »

the bug is probably the same on windows and linux.
Logged

KaKaRoTo
clio
Newbie

Offline Offline

Posts: 12


View Profile
« Reply #8 on: June 19, 2008, 07:41:24 pm »

I tried on linux and the bug is the same but if you do click with the rigth button y select log out amsn finish (not log out). If you log out from the menu of amsn happen that I said.


Note: When someone send me a file (or I send it), if I close the chat window but not the file transfer window, the download not finish (it stop).
Note: If I want to send a e-mail to a contact, amsn opens a hotmail web on the web explorer but not put the address in the address  field. I think it doesn't happen in the past.

These notes aren't about this bug. I put in other post if it's necessary.
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #9 on: June 19, 2008, 08:14:53 pm »

Hi,
thanks for the feedback, I'll let you know when this is fixed.
About the other problems, I suggest you try with the SVN version, I think they are fixed in there : http://amsn-project.net/wiki/SVN
Logged

KaKaRoTo
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #10 on: June 26, 2008, 09:19:07 pm »

Fixed in the latest SVN.
thanks!
Logged

KaKaRoTo
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!