aMSN Forums
November 28, 2021, 04:08:53 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: "bad screen distance"???  (Read 10726 times)
tessywoo
Newbie

Offline Offline

Posts: 2


View Profile
« on: August 03, 2007, 12:11:51 am »

I have used aMSN for a while and I love it! But a few days ago it stopped working. :( I launch the application and wait for the logg in window to open, but it doesn't. All I get is a window that says that I have a bug and if I want to report it. When i click on details this is what it says:






bad screen distance ""
    (processing "-width" option)
    invoked from within
"$pgBuddyTop.mystatus configure -width [lindex $bbox 2] -height [lindex $bbox 3]"
    (procedure "drawNick" line 87)
    invoked from within
"drawNick"
    (procedure "cmsn_draw_buildtop_wrapped" line 33)
    invoked from within
"cmsn_draw_buildtop_wrapped"
    ("eval" body line 1)
    invoked from within
"eval cmsn_draw_buildtop_wrapped"
    invoked from within
"catch "eval $command" errorMsg"
    (procedure "run_exclusive" line 20)
    invoked from within
"run_exclusive cmsn_draw_buildtop_wrapped draw_online "
    (procedure "cmsn_draw_online" line 17)
    invoked from within
"cmsn_draw_online 0 1"
    ("text/x-msmsgsinitialmdatanotification" arm line 18)
    invoked from within
"switch $content {
         "text/x-msmsgsinitialmdatanotification" {
            #Number of unread messages in inbox
            set mailData [$message getField Mail-Data]
..."
    (procedure "::hotmail::hotmail_procmsg" line 9)
    invoked from within
"::hotmail::hotmail_procmsg $message"
    (procedure "cmsn_ns_msg" line 41)
    invoked from within
"cmsn_ns_msg $item $message"
    ("MSG" arm line 2)
    invoked from within
"switch [lindex $item 0] {
         MSG {
            cmsn_ns_msg $item $message
            $message destroy
            return 0
         }
             IPG {
             ::MSNMobile::MessageRecei..."
    (procedure "cmsn_ns_handler" line 17)
    invoked from within
"cmsn_ns_handler $command $message"
    ("default" arm line 2)
    invoked from within
"switch [lindex $command 0] {
            ILN {
               if {$::msnp13} {
                  $self handleILN $command
               } else {
                  cmsn_ns_handler $command $message
            ..."
    (procedure "::NS::Snit_methodhandleCommand" line 27)
    invoked from within
"::NS::Snit_methodhandleCommand ::NS ::NS::Snit_inst1 ::ns ::ns {MSG Hotmail Hotmail 514} {MIME-Version: 1.0

Content-Type: text/x-msmsgsinitialmdatano..."
    ("uplevel" body line 1)
    invoked from within
"uplevel 1 $command $args"
    invoked from within
"$options(-name) handleCommand $command $payload"
    (procedure "::Connection::Snit_methodreceivedData" line 37)
    invoked from within
"::Connection::Snit_methodreceivedData ::Connection ::Connection::Snit_inst2 ::NS::Connection1 ::NS::Connection1"
    ("uplevel" body line 1)
    invoked from within
"uplevel 1 $command $args"
    invoked from within
"::NS::Connection1 receivedData"
    ("uplevel" body line 1)
    invoked from within
"uplevel 1 $command $args"
    invoked from within
"ns receivedData"




Can anyone help me? I am using Microsoft MSN at the moment, but I really don't like it. Help?

Thanks in advance, Tess. [/quote]
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9425


View Profile WWW
« Reply #1 on: August 03, 2007, 02:57:31 am »

Hi,
it's important to state which version you are using ?
Could you retry with the latest SVN version instead ? you can get instructions on how to get the SVN version from here : http://amsn-project.net/wiki/SVN

p.s.: the SVN version is the development version, it's usually more stable than the "stable" versions/releases, but it *can* contain new features that are buggy or it could be broken (rarely).
Logged

KaKaRoTo
tessywoo
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #2 on: August 03, 2007, 12:20:39 pm »

Thanks for the response. I am on a MacBook, OS X version 10.4.10, 2 GHz Intel Core 2 Duo, 1 GB 997 MHz DDR3 SDRAM. The aMsn version I am using is 0.97.. I think.. I'll try SVN version. If I understand anything of it. Hehe.
Logged
skolomyjec
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #3 on: October 22, 2007, 01:35:27 pm »

I have the same problem
Ive been using amsn since i fist got my mac book well over a year ago and its worked fine until last week when i went to open it and it never loaded the contact window, instead i get that same bug report message. so then i updated to the most recent version and still nothing which is a shame because i hate real msn for the mac (it sucks sooooo bad). but not so bad that im willing to deal with this SVN crap.

It seems like some stupid preference file somewhere in the god forsaken jungle that is the mac os must have been altered or corrupted......anybody have any idea what one if this is the case....

i dont know if it will help but shortly after amsn croaked my application permissions wigged out to and it started saying i wasnt able to alter the folder (applications) and i had to authenticate every time i installed something or updated something - i fixed that issue it was a permission issue - somehow they changed them selves???!?!?

so could the issue be related since they probably happened at the same time.....? Sad
Logged
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9425


View Profile WWW
« Reply #4 on: October 22, 2007, 09:46:22 pm »

Hi,
I don't think it's caused by any preferences, this was a bug in the code itself, but updating to the latest SVN version should have fixed it. Are you sure you updated to the latest SVN version and that you're launching the right application (updating one directory but launching from another).
In any case, maybe you mistook your bug as this one, so could you please paste here the complete bug report that you get ?
thanks.
Logged

KaKaRoTo
skolomyjec
Newbie

Offline Offline

Posts: 2


View Profile
« Reply #5 on: October 22, 2007, 10:34:26 pm »

i was using the latest release version (after updating after the problem first occured).

I found the fix on a nother discussion board

Open apple + s

typed "wm geometry . 300x300"

press enter and then close window

This resest the contact list window so it would load and now it all works again Cheesy
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!