"Error connecting to server: connection refused" o

(1/2) > >>

yamiddu:
Hi guys,
I'm using kubuntu 7.04 and amsn 0.97b. When i try to log in with amsn i get this
"Error connecting to server: connection refused"
actually we just bought a belkin wifi router here but the problem stood even after i disabled the firewall.
and i had tried amsn with a d-link wifi router and it just worked fine.
msn works properly .. what might it be? :?

kakaroto:
it means that the connection is refused :p probably the router is not working properly or the firewall didn't "really" get disabled or something...
try opening the preferences window and go to the connection tab, and try the second option (connect through HTTP), this should trick any firewall.

yamiddu:
maan it just worked! :D

thanx a lot for your help,what you do is really great guys! :wink:

kakaroto:
Thanks :)

gat5u:
Hi guys,
I have the same problem of yamiddu, but when i switch to "connect through HTTP" i log in but I can't chat with anyone. To be more precise i see all the guys online, I try to send them a message, but after 30 seconds appears a message saying that the message hasn't been delivered.
I'm using aMSN version 0.97RC1, on Ubuntu 7.04; i'm connected on internet by wireless via a belkin router [router modem G wireless F5D7632ef4A ].
Thanks  :roll:

Navigation

[0] Message Index

[#] Next page