aMSN Forums
November 22, 2017, 02:07:26 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New forum for aMSN !!
 
   Home   Help Search Login Register  
Pages: 1 2 3 [4]
  Print  
Author Topic: Cannot login after downloading TLS  (Read 92508 times)
nicowulf
Newbie

Offline Offline

Posts: 1


View Profile
« Reply #45 on: September 14, 2009, 06:01:30 pm »

I have ubuntu 9.04 and donwloaded amsn 0.97.2
It runs, but when I try to login, it stays still and later shows trying to reconect.

I don't know what else can I do. I am new with Linux and I have been 1 week trying to run this programme.
Can anybody help me??
Logged

nicowulf
kakaroto
Administrator
Super Power User
*****
Offline Offline

Posts: 9428


View Profile WWW
« Reply #46 on: September 15, 2009, 12:55:57 am »

Hi, welcome to the forums, we can't really help with so little information.. but I'd suggest you try the SVN version of aMSN : http://amsn-project.net/wiki/SVN there's also a PPA for ubuntu that will make your life easier (the thread is sticky in this forum). try that... if it still fails, paste the protocol and status logs (Ctrl-D and ctrl-S from the main window)
Logged

KaKaRoTo
MaggieRay
Newbie

Offline Offline

Posts: 1


View Profile
« Reply #47 on: August 11, 2012, 03:56:05 am »

EDIT BY MODERATOR :
This thread has been made sticky because it contains all the info you need if you ever get problems in installing TLS or logging into amsn because it can't find TLS.
This is not a step by step howto, so you need to read all the pages of this thread to be sure you didn't forget anything. READ IT ALL please before asking any question.


Here is what happens :

My system : Kubuntu  6.10

amsn : i have installed 0.96 , after that i saw svn version and have installed that version .

It seems to work verry good , indeed it dit.

Till i read how to use anti-aliased fonts .

Now i have a great looking program , but it wont log in .

what happens : TLS module is downloaded over and over again , but amsn is not connecting .

I start amsn from consolle and i dont see any logs or whatever , i would like to  post them if i know how to get them.

any help is apreciated , thank you ...........


I am very newbie and don't understand half the language on here (computer jargon), but I just downloaded amsn, got the activation e-mail and all seemed to work well until I tried to sign in to use amsn and it doesn't recognize my username.  I double checked with activation e-mail and nothing is different.  It also worked for me to sign in here, but not on the program.  I have Linux (and am very new to that) OS is Ubuntu  10 version...32 bit...small reconditioned PC, but still works so far.  If there is anyone who can offer some assistance without all the descriptive short forms that I don't understand.  Thanks so much. 
Logged
alexandernst
Developers
Super Power User
*
Offline Offline

Posts: 886



View Profile WWW
« Reply #48 on: August 15, 2012, 12:51:16 am »

You're confusing your account to access this forum with an Microsoft Messenger account.
You need the second one to use aMSN (or any other aplication of this type, like WLM, Pidgin, Kopete, KMess, etc).
Logged
Pages: 1 2 3 [4]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!