aMSN Forums

aMSN Support => Linux => Topic started by: king2 on March 28, 2007, 03:11:15 pm



Title: Cannot login after downloading TLS
Post by: king2 on March 28, 2007, 03:11:15 pm
EDIT BY MODERATOR :
This thread has been made sticky because it contains all the info you need if you ever get problems in installing TLS or logging into amsn because it can't find TLS.
This is not a step by step howto, so you need to read all the pages of this thread to be sure you didn't forget anything. READ IT ALL please before asking any question.


Here is what happens :

My system : Kubuntu  6.10

amsn : i have installed 0.96 , after that i saw svn version and have installed that version .

It seems to work verry good , indeed it dit.

Till i read how to use anti-aliased fonts .

Now i have a great looking program , but it wont log in .

what happens : TLS module is downloaded over and over again , but amsn is not connecting .

I start amsn from consolle and i dont see any logs or whatever , i would like to  post them if i know how to get them.

any help is apreciated , thank you ...........


Title: Cannot login after downloading TLS
Post by: king2 on March 28, 2007, 03:26:42 pm
by the way i have read the faq :-) well i believe esspeccially : TLS does not seem to work and I have tcl/tk 8.5. How can I fix it ?

Tls is downloaded and located  so it is there
have installed the package also with apt-get


Title: Cannot login after downloading TLS
Post by: kakaroto on March 28, 2007, 03:27:54 pm
search the forum ( I think you did already, but not correctly :p)
you need tcltls 1.5 (I think that's what amsn downloads) so go to where your TLS module is installed (if it's downloaded by amsn, it shoul be in ~/.amsn/plugins/libtls1.5) and open the pkgIndex.tcl file and change the 'package ifneeded 1.5' into 'package ifneeded 1.50'
tcl/tk 8.5 is more strict on package versions and TLS has a bug in their module version..
make sure you also have only one version of TLS, having multiple versions might cause a conflict (maybe in ~/.amsn/plugins and maybe in /usr/lib/libtls1.5 or /usr/local/lib/libtls1.5)


Title: Cannot login after downloading TLS
Post by: king2 on March 28, 2007, 03:58:56 pm
I have un installed with apt-get tls .

i have start amsn again ( before that remove tls from plugin folder ) .
TLS is downloaded again
after that amsn is not connecting .

if i look at the plugins folder :

i see: tls1.50 folder

open the file with kate :

package ifneeded tls 1.50 "[list load [file join $dir libtls-1.50.so] ] ; [list source [file join $dir tls.tcl] ]"

it seems i have not installed 2 versions anymore so ...

stil msn is not connecting , and after every start it will try to download the tls file again


Title: Cannot login after downloading TLS
Post by: king2 on March 28, 2007, 05:43:04 pm
i have found an script on ubuntu forum , it will give me an older version , but i dont care iam online with amsn.

on the other side , there is a possibillity to get the bleeding edge version , ..

trying out the normal version , amsn works
trying out the bleeding edge version i have the same problem as i described , so iam on amsn 0.96 for now .......


Title: Cannot login after downloading TLS
Post by: vivia on March 28, 2007, 06:08:29 pm
wait, you said amsn redownloaded tls?.... are you REALLY sure it's not in 2 places?...

sudo apt-get remove tcltls just to be sure


Title: Cannot login after downloading TLS
Post by: kakaroto on March 28, 2007, 06:38:13 pm
amsn downloads tls when it fails to load it, failing to load TLS can be either because it's not found or because there is a problem with the one installed..
so even if you have tls installed but it's not modified to work with tcl/tk 8.5, then amsn wills till tell you to download it (which is why it keeps asking you to redownload).


Title: Cannot login after downloading TLS
Post by: king2 on March 28, 2007, 06:53:05 pm
i have done what you told me to do .....didnot work out for me so............

for now  iam back to an older version for now and keep away from the cvs cersion :-)


Title: Cannot login after downloading TLS
Post by: kakaroto on March 28, 2007, 07:21:14 pm
ok.. but the svn version doesnt' change anything on the way tls is handled... only tcl/tk 8.5 does..


Title: Cannot login after downloading TLS
Post by: king2 on March 28, 2007, 08:04:23 pm
i know but my knowledge is not big enough to solve this ptoblem , even with the script i have used , and install the cvs version i have the problem .

i have fillowed the aliased fonts howto, after that i end up with a really nice amsn , but also with problems ..

i can afcourse install the cvs version tommorrow if this problem is intresting for you , iam free tommorrow , but because iam not an expert i need help after that


Title: Cannot login after downloading TLS
Post by: linuxdady on March 30, 2007, 07:05:07 pm
I had the exactly same problem on PCLinuxOS. After installing svn version with tcl8.5, the TLS was loading over and over again.
I created symlink from /usr/lib/tls1.50 to ~.amsn/plugins and it works!

But- this works only if I rename or delete the old ~.amsn folder and let amsn create a new one. I cannot force the svn version to use my old settings with my smileys, plugins........ I had to create all that from scratch.


Title: Cannot login after downloading TLS
Post by: king2 on April 01, 2007, 04:52:02 pm
thanks will try that , cvs version is realy great .................


Title: Cannot login after downloading TLS
Post by: king2 on April 01, 2007, 07:08:37 pm
strange it does work now


Title: Cannot login after downloading TLS
Post by: Valérian on April 24, 2007, 09:33:46 pm
Hi,

I have the same problem but I can't resolve it. I searched on the board but all the solutions I tried didn't work :(

Does someone know how te fix my problem?

Information:
aMSN 0.97 SVN
Ubuntu Feisty
compiled with tcl/tk8.5

Thanks.


Title: Cannot login after downloading TLS
Post by: vivia on April 24, 2007, 09:57:18 pm
and changing pkgIndex.tcl to say 1.50 didn't work either?

press Ctrl+C from the contact list and in there type : package require tls


Title: Cannot login after downloading TLS
Post by: Valérian on April 24, 2007, 10:07:45 pm
"can't find package tls" but:

valerian@valerian-desktop:~$ tclsh
% package require tls
1.50

:S


Title: Cannot login after downloading TLS
Post by: kakaroto on April 25, 2007, 03:00:11 am
that's weird, maybe when you launch 'tclsh', it's tcl/tk 8.4 that gets launched? I think tls needs to be recompiled for tcl 8.5 for it to work with the tcl/tk 8.5 version.


Title: Cannot login after downloading TLS
Post by: vivia on April 25, 2007, 11:11:44 am
No, I think you just add the 0 and you're done. Maybe the ::auto_path which makes it look somewhere else first?

Valerian: try these two commands in both tclsh and aMSN's console (Ctrl+C from aMSN main window) :
Code:
set ::auto_path
package require tls


Title: Cannot login after downloading TLS
Post by: Valérian on April 25, 2007, 01:29:17 pm
No, I already added the 0...

I tried again the two command:

In aMSN's console, it's still "can't find package tls"

And in tclsh: "valerian@valerian-desktop:~$ tclsh
% set ::auto_path
package require tls/usr/lib/tcl8.4 /usr/lib"

So, if I understand, it's what kakaroto said and I need te recompile tls with tcl8.5!?

EDIT: I have downloaded tls to compile it but:

Quote
valerian@valerian-desktop:~/tls1.5$ ./configure --with-tcl=/usr/local/lib --with-ssl=/usr/lib/ssl
loading cache ./config.cache
configure: error: /usr/local/ssl is not a valid directory


I first tried without the path to ssl but same result :s

Thanks for helping.


Title: Cannot login after downloading TLS
Post by: kakaroto on April 25, 2007, 03:34:21 pm
thanks, it's indeed tcl/tk 8.4 you have when doing tclsh.
I suggest you recompile tls, make sure you have openssl development libs installed.
You could also try in the amsn console:
load /path/to/libtls1.5.so
and see if it gives you more details about the exact error... but recompiling is probably the solution for you.

@vivia : many people reported that they had to recompile tls with 8.5 for it to work, maybe there's a version out there that wasn't compiled with stubs which is why it fails on 8.5 ? it might work for you if you have installed a package in which it was compiled with stubs support.


Title: Cannot login after downloading TLS
Post by: Valérian on April 25, 2007, 04:05:31 pm
I've tried to load libtls1.5.so and there's no error but when I try to connect it doesn't work because I never get connected (ça charge dans le vide ;) But I don't know how to say that in english)!

Openssl (0.8.9c) is installed but I don't know if it's the development libs (and there's no openssl-dev package :s).


Title: Cannot login after downloading TLS
Post by: kakaroto on April 25, 2007, 04:41:36 pm
hehe, that's weird..
after you do the 'load', try 'source /path/to/tls.tcl'
if it works, then something's wrong, lol...
oh :o
maybe I know.. if tls is installed is /usr/lib/tcl8.4/tls1.5 then it's normal, tcl 8.5 doesn't look in /usr/lib/tcl8.4 ... so if that's the problem, then maybe just move the tls directory to /usr/lib so it will be considered by both tcl/tk 8.4 and 8.5


Title: Cannot login after downloading TLS
Post by: Valérian on April 25, 2007, 05:00:33 pm
Haha, it works with source ...

I think it's because the name is always with 1.50 and not 1.5? Is this possible?

Your a genuis lol

Thanks a lot! :D


Title: Cannot login after downloading TLS
Post by: kakaroto on April 25, 2007, 06:29:31 pm
make sure the pkgIndex.tcl is correct, otherwise make sure the tls directory is in a subdirectory of one of the dirs in the result of
Code:
set ::auto_path


Title: Cannot login after downloading TLS
Post by: Valérian on April 25, 2007, 09:10:44 pm
I renamed the folder tls1.50 to tls1.5 and it works. This is just stupid -_-

Thanks guys!


Title: Cannot login after downloading TLS
Post by: kakaroto on April 25, 2007, 10:17:58 pm
lol, that.. I didn't know!


Title: Cannot login after downloading TLS
Post by: pepz on May 01, 2007, 04:36:36 pm
i've the same problem after read all the posts in the forum.
this is my linux box:
mandriva 2007.1
compiled tcl/tk 8.5
openssl 0.9.8e

i tried to remove the openssl 0.9.8, but it is part of my system, so i can't remove it.


Code:
(msn) 1 % set ::auto_path
/usr/lib/tcl8.5 /usr/lib /usr/lib/tk8.5 /usr/lib/tk8.5/ttk /home/pepz/.amsn/plugins utils/linux utils


Code:

[root@localhost pepz]# tclsh
% package require tls
couldn't load file "/usr/lib/tls1.50/libtls-1.50.so": /usr/lib/tls1.50/libtls-1.50.so: undefined symbol: tclStubsPtr


please help me
bye
pepz[/code]


Title: Cannot login after downloading TLS
Post by: kakaroto on May 01, 2007, 05:44:05 pm
answered here : http://www.amsn-project.net/forums/viewtopic.php?t=3197
you need to either use tcl/tk 8.4, or recompiled tls yourself.


Title: Cannot login after downloading TLS
Post by: pepz on May 01, 2007, 07:10:13 pm
i can't recompile it; i got this error:

Code:
[root@localhost tls1.5]# ./configure
loading cache ./config.cache
configure: error: /usr/local/ssl is not a valid directory


libopenssl 0.9.8e files are:

Code:
[root@localhost tls1.5]# rpm -ql libopenssl0.9.8
/usr/lib/libcrypto.so.0.9.8
/usr/lib/libssl.so.0.9.8
/usr/lib/openssl/engines
/usr/lib/openssl/engines/lib4758cca.so
/usr/lib/openssl/engines/libaep.so
/usr/lib/openssl/engines/libatalla.so
/usr/lib/openssl/engines/libchil.so
/usr/lib/openssl/engines/libcswift.so
/usr/lib/openssl/engines/libgmp.so
/usr/lib/openssl/engines/libnuron.so
/usr/lib/openssl/engines/libsureware.so
/usr/lib/openssl/engines/libubsec.so
/usr/share/doc/libopenssl0.9.8-0.9.8e
/usr/share/doc/libopenssl0.9.8-0.9.8e/FAQ
/usr/share/doc/libopenssl0.9.8-0.9.8e/INSTALL
/usr/share/doc/libopenssl0.9.8-0.9.8e/LICENSE
/usr/share/doc/libopenssl0.9.8-0.9.8e/NEWS
/usr/share/doc/libopenssl0.9.8-0.9.8e/PROBLEMS
/usr/share/doc/libopenssl0.9.8-0.9.8e/README
/usr/share/doc/libopenssl0.9.8-0.9.8e/README.ASN1
/usr/share/doc/libopenssl0.9.8-0.9.8e/README.ENGINE
/usr/share/doc/libopenssl0.9.8-0.9.8e/README.urpmi


openssl0.9.8e files are
Code:

/etc/pki
/etc/pki/CA
/etc/pki/CA/private
/etc/pki/tls
/etc/pki/tls/certs
/etc/pki/tls/certs/Makefile
/etc/pki/tls/certs/make-dummy-cert
/etc/pki/tls/misc
/etc/pki/tls/misc/CA
/etc/pki/tls/misc/CA.pl
/etc/pki/tls/misc/c_hash
/etc/pki/tls/misc/c_info
/etc/pki/tls/misc/c_issuer
/etc/pki/tls/misc/c_name
/etc/pki/tls/openssl.cnf
/etc/pki/tls/private
/etc/pki/tls/rootcerts
/usr/bin/c_rehash
/usr/bin/openssl
/usr/bin/ssleay
/usr/share/doc/openssl-0.9.8e
/usr/share/doc/openssl-0.9.8e/FAQ
/usr/share/doc/openssl-0.9.8e/INSTALL
/usr/share/doc/openssl-0.9.8e/LICENSE
/usr/share/doc/openssl-0.9.8e/NEWS
/usr/share/doc/openssl-0.9.8e/PROBLEMS
/usr/share/doc/openssl-0.9.8e/README
/usr/share/doc/openssl-0.9.8e/README.ASN1
/usr/share/doc/openssl-0.9.8e/README.ENGINE
/usr/share/doc/openssl-0.9.8e/README.Mandriva-manpage
/usr/share/doc/openssl-0.9.8e/README.urpmi
/usr/share/man/man1/CA.pl.1.bz2
/usr/share/man/man1/asn1parse.1.bz2
/usr/share/man/man1/ca.1.bz2
/usr/share/man/man1/ciphers.1.bz2
/usr/share/man/man1/crl.1.bz2
/usr/share/man/man1/crl2pkcs7.1.bz2
/usr/share/man/man1/dgst.1.bz2
/usr/share/man/man1/dhparam.1.bz2
/usr/share/man/man1/dsa.1.bz2
/usr/share/man/man1/dsaparam.1.bz2
/usr/share/man/man1/ec.1.bz2
/usr/share/man/man1/ecparam.1.bz2
/usr/share/man/man1/enc.1.bz2
/usr/share/man/man1/errstr.1.bz2
/usr/share/man/man1/gendsa.1.bz2
/usr/share/man/man1/genrsa.1.bz2
/usr/share/man/man1/md2.1.bz2
/usr/share/man/man1/md4.1.bz2
/usr/share/man/man1/md5.1.bz2
/usr/share/man/man1/mdc2.1.bz2
/usr/share/man/man1/nseq.1.bz2
/usr/share/man/man1/ocsp.1.bz2
/usr/share/man/man1/openssl-passwd.1.bz2
/usr/share/man/man1/openssl.1.bz2
/usr/share/man/man1/pkcs12.1.bz2
/usr/share/man/man1/pkcs7.1.bz2
/usr/share/man/man1/pkcs8.1.bz2
/usr/share/man/man1/rand.1.bz2
/usr/share/man/man1/req.1.bz2
/usr/share/man/man1/ripemd160.1.bz2
/usr/share/man/man1/rsa.1.bz2
/usr/share/man/man1/rsautl.1.bz2
/usr/share/man/man1/s_client.1.bz2
/usr/share/man/man1/s_server.1.bz2
/usr/share/man/man1/s_time.1.bz2
/usr/share/man/man1/sess_id.1.bz2
/usr/share/man/man1/sha.1.bz2
/usr/share/man/man1/sha1.1.bz2
/usr/share/man/man1/smime.1.bz2
/usr/share/man/man1/speed.1.bz2
/usr/share/man/man1/spkac.1.bz2
/usr/share/man/man1/ssl-passwd.1.bz2
/usr/share/man/man1/verify.1.bz2
/usr/share/man/man1/version.1.bz2
/usr/share/man/man1/x509.1.bz2
/usr/share/man/man5/config.5.bz2
/usr/share/man/man5/x509v3_config.5.bz2
/usr/share/man/man7/Modes_of_DES.7.bz2
/usr/share/man/man7/des_modes.7.bz2


there isn't a way to link libtsl to the 0.9.8e openssl release?
thanks a lot
bye
pepz


Title: Cannot login after downloading TLS
Post by: kakaroto on May 01, 2007, 07:49:21 pm
pepz, that's not in the domain of aMSN.
[hint] you must have libopenssl-dev package and try with ./configure --with-ssl=/path/to/dev/package .. or try ./configure --help [/hint]


Title: Cannot login after downloading TLS
Post by: pepz on May 02, 2007, 01:36:35 pm
GREAT!!!!
i recompiled it and now it works.

Code:
./configure --with-ssl-dir=/usr/

thanks a lot.
bye
pepz


Title: Cannot login after downloading TLS
Post by: kakaroto on May 02, 2007, 04:48:26 pm
good to know


Title: Cannot login after downloading TLS
Post by: rootworm on May 14, 2007, 03:06:48 am
Platform: Slackware 11.0

After fiddling around with the ./configure script for TSL before realizing it already adds "/include/openssl" and you just need "/user" I still cannot log in.  It just hangs on "Logging in..."

Quote
root@junkyard:~# tclsh
% exit
root@junkyard:~#  


From netstat:

Quote
tcp        0      1 192.168.15.2:35546      207.46.96.153:1863      SYN_SENT


Is this just me being unable to connect to the messenger server, or is something else configured wrong?


Title: Cannot login after downloading TLS
Post by: vivia on May 14, 2007, 01:39:15 pm
It seems like an error from either your connection or the Microsoft servers. I know for sure that they were having issues this morning, so just try again later. If it works, it was an error from the servers (very likely). If it still doesn't work, troubleshoot your connection.


Title: Cannot login after downloading TLS
Post by: rootworm on May 14, 2007, 06:48:22 pm
I was figuring it to be MSN's server as well.  My torrent client works fine, XChat has no problems, my ftpd and httpd are working ok.  It has messenger.hotmail.com:1863 in the Advanced prefernces for the initial server to connect to.  

0.96 (11/02/2006) is the version I have.  It's been trying to log in since last night and has yet to succeed.   I've no idea what to try next. :(


Title: Cannot login after downloading TLS
Post by: kakaroto on May 15, 2007, 11:22:44 pm
try this :
in amsn, disconnected, press Ctrl-C from the main window, in the console that opens up, type :
Code:
 ::config::setKey start_ns_server [::config::getKey default_ns_server]

then try again to connect.


Title: Cannot login after downloading TLS
Post by: Glenn on May 31, 2007, 01:28:52 pm
This program looks terrific, but does not work. It refuses to download TLS (whatever that is!) and I'm not sure wher or how to get it. I am using Ubuntu 7.04.


Title: Cannot login after downloading TLS
Post by: kakaroto on May 31, 2007, 03:19:16 pm
Glenn :
Code:
sudo apt-get install tcltls


Title: Cannot login after downloading TLS
Post by: ChaosMachine on June 13, 2007, 04:38:14 pm
Alright, so I'm having problems with tsl and now I pretty much have a headache =p
I go to configure tsl to compile it again and I get the ssl not found error, I try it with --with-ssl-dir=/usr/include/openssl and it tells me its not finding the right files. This is whats in the directory

Code:
aes.h       conf.h      ebcdic.h    lhash.h        pem.h        rsa.h        tls1.h
asn1.h      conf_api.h  ec.h        md2.h          pem2.h       safestack.h  tmdiff.h
asn1_mac.h  crypto.h    ecdh.h      md4.h          pkcs12.h     sha.h        txt_db.h
asn1t.h     des.h       ecdsa.h     md5.h          pkcs7.h      ssl.h        ui.h
bio.h       des_old.h   engine.h    obj_mac.h      pq_compat.h  ssl2.h       ui_compat.h
blowfish.h  dh.h        err.h       objects.h      pqueue.h     ssl23.h      x509.h
bn.h        dsa.h       evp.h       ocsp.h         rand.h       ssl3.h       x509_vfy.h
buffer.h    dso.h       hmac.h      opensslconf.h  rc2.h        stack.h      x509v3.h
cast.h      dtls1.h     krb5_asn.h  opensslv.h     rc4.h        store.h
comp.h      e_os2.h     kssl.h      ossl_typ.h     ripemd.h     symhacks.h


I'm running slackware 11 and amsn .97


Title: Cannot login after downloading TLS
Post by: DEoT on June 14, 2007, 09:39:14 pm
just my feedback as user of the svn version of amsn

with tcl/tk 8.5a4 no need to recompile tls: it works perfectly (amsn download tls and it works)
but you need to edit one file to get amsn working

with tcl/tk 8.5a6
need to recompile tls from source (amsn can download source for us in ~/amsn_received)
but amsn works directly
Code:

cd ~/amsn_received
tar xvzf tls1.5.0-src.tar.gz
./configure --with-ssl-dir=/usr/ ##for (k)ubuntu 7.04
make
sudo make install
ln -s /usr/local/lib/tls1.50 ~/.amsn/plugins/ ## I don't know if it's needed


So in (k)ubuntu the ssl directory is somewhere in /usr/ :lol:
I don't know how ./configure works, but maybe it search recursively in the folder (good to know I think)
I am now using kubuntu 7.04 and tcl/tk 8.5a6 and the latest svn  8)

DEoT

edit: delete [b][/b] between [code][/code]
edit2: make install with sudo of course  :wink:
edit3: openssl seems to be in /usr/include/openssl but you need to set --with-ssl-dir=/usr/
strange,isn't it?


Title: argh
Post by: erancx on June 30, 2007, 02:00:25 am
hey guys,

I'm having the same problem, can't find tls.
I tried everything you said,
changed the name from 1.5 to 1.50, set the right dir in amsn
nothing really works.

I'm using redhat and amsn-0.97RC1-1.tcl84.x86.package.

thanks


Title: Another person with another problem
Post by: ADF on September 24, 2007, 04:46:36 pm
Hi guys,

I am 100% new to Ubuntu and I can't get aMSN to work.

I've tried changing the line from 1.5 to 1.50 in the file pkgindex.tcl in the usr/lib/tls150 folder but the file is READ ONLY, and so I can't edit it. How do I change the permissions to allow me to edit it?

Cheers,
ADF


Title: Cannot login after downloading TLS
Post by: Zalbor on September 25, 2007, 03:34:32 pm
You should learn to use "sudo". It gives you the right to change anything, but should be used very carefully because if you change something you shouldn't you could cause trouble.
Open a terminal and go to that folder, then give the command
Code:
gksu gedit pkgindex.tcl

(It's "sudo" for non-graphical applications, and gksu for graphical ones. Or kdesu if you use kubuntu).
It might be possible to do it from nautilus (the file manager) too, if you right click and "open as administrator".

This is ubuntu stuff though, for any more questions I'd direct you to www.ubuntuforums.org


Title: Cannot login after downloading TLS
Post by: Toasters on August 22, 2008, 03:31:46 pm
Ok, I have Linux mint and got aMSN from the software portal that's on the computer. I downloaded it and tried to log in, but it just said logging in and wouldnt change at all. I hadn't updated to the newer version because i dont know how to as the only way to install stuff, i think, is through the software portal on linux mint. I set the thing telling me to get the newer version to not remind me anymore and after I did that nothing came up when i opened aMSN, well, everything is there, just not the option to login or anything.

Edit: also the version of linux is Daryna Linux mint


Title: Cannot login after downloading TLS
Post by: billiob on August 22, 2008, 08:11:53 pm
@Toasters: you have to update. Then a new version of amsn may be available. If not, ask mint developers through a bug report, or on their forum, IRC channel...


Title: Almost same problem
Post by: nicowulf on September 14, 2009, 06:01:30 pm
I have ubuntu 9.04 and donwloaded amsn 0.97.2
It runs, but when I try to login, it stays still and later shows trying to reconect.

I don't know what else can I do. I am new with Linux and I have been 1 week trying to run this programme.
Can anybody help me??


Title: Cannot login after downloading TLS
Post by: kakaroto on September 15, 2009, 12:55:57 am
Hi, welcome to the forums, we can't really help with so little information.. but I'd suggest you try the SVN version of aMSN : http://amsn-project.net/wiki/SVN there's also a PPA for ubuntu that will make your life easier (the thread is sticky in this forum). try that... if it still fails, paste the protocol and status logs (Ctrl-D and ctrl-S from the main window)


Title: Re: Cannot login after downloading TLS
Post by: MaggieRay on August 11, 2012, 03:56:05 am
EDIT BY MODERATOR :
This thread has been made sticky because it contains all the info you need if you ever get problems in installing TLS or logging into amsn because it can't find TLS.
This is not a step by step howto, so you need to read all the pages of this thread to be sure you didn't forget anything. READ IT ALL please before asking any question.


Here is what happens :

My system : Kubuntu  6.10

amsn : i have installed 0.96 , after that i saw svn version and have installed that version .

It seems to work verry good , indeed it dit.

Till i read how to use anti-aliased fonts .

Now i have a great looking program , but it wont log in .

what happens : TLS module is downloaded over and over again , but amsn is not connecting .

I start amsn from consolle and i dont see any logs or whatever , i would like to  post them if i know how to get them.

any help is apreciated , thank you ...........


I am very newbie and don't understand half the language on here (computer jargon), but I just downloaded amsn, got the activation e-mail and all seemed to work well until I tried to sign in to use amsn and it doesn't recognize my username.  I double checked with activation e-mail and nothing is different.  It also worked for me to sign in here, but not on the program.  I have Linux (and am very new to that) OS is Ubuntu  10 version...32 bit...small reconditioned PC, but still works so far.  If there is anyone who can offer some assistance without all the descriptive short forms that I don't understand.  Thanks so much. 


Title: Re: Cannot login after downloading TLS
Post by: alexandernst on August 15, 2012, 12:51:16 am
You're confusing your account to access this forum with an Microsoft Messenger account.
You need the second one to use aMSN (or any other aplication of this type, like WLM, Pidgin, Kopete, KMess, etc).